RexNetworks - Pukehina Rural Fibre - Power Loss – Incident details

System Under Maintenance

Pukehina Rural Fibre - Power Loss

Resolved
Partial outage
Started about 3 years agoLasted about 23 hours
Updates
  • Resolved
    Resolved

    PowerCo have resolved outage to our cabinet.

  • Investigating
    Investigating

    Our cabinet has lost mains power this evening and services are offline until PowerCo can restore. Awaiting further updates from the lines company.