RexNetworks - Number 3 Road – Incident details

System Under Maintenance

Number 3 Road

Resolved
Partial outage
Started almost 3 years agoLasted about 14 hours
Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    Technicians have visited the site and restored connectivity. A long-term resolve will need to be put in place to reduce the likelihood of further outages. If your service hasn't come back online please power cycle the broadband equipment in your home. (Off then On again after 30-seconds)

  • Update
    Update

    Our technicians will head to the site tomorrow morning to diagnose and resolve as quickly as possible. Apologies for the inconvenience caused.

  • Investigating
    Investigating

    We are investigating an issue with the network located at Number 3 Road. This will be updated as we learn more.