RexNetworks - 4G Degraded Service – Incident details

System Under Maintenance

4G Degraded Service

Resolved
Degraded performance
Started almost 3 years agoLasted 3 days
Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    This issue seems to be resolved with full power restored.

  • Update
    Update

    Cellsites are to have generators delivered and connected by Downer later this morning.

  • Investigating
    Investigating

    Our 4G supplier has multiple sites without power after lightning-damaged PowerCo assets. Tower sites are running off batteries and have auto-degraded coverage enabled which means your wireless service may be slow or connecting/disconnecting. PowerCo currently has an estimated restoration of midnight for power to these sites.