RexNetworks - Connectivity Outage – Incident details

All systems operational

Connectivity Outage

Resolved
Operational
Started over 2 years agoLasted 24 minutes
Updates
  • Resolved
    Resolved

    The reboot has been completed and services are coming back online. Please power cycle your broadband equipment and devices if you still have no connectivity before getting in touch with support. Apologies for the inconvenience of this outage, we'll be looking into this further.

  • Update
    Update

    A core network element has had a unexpected crash. This is currently being rebooted remotely.

  • Investigating
    Investigating

    We are investigating a connectivity outage across multiple services. Updates to follow.