RexNetworks - Tikitere Wireless Maintenance – Incident details
Get updates
Email
Slack
Get updates
Dark mode
All systems operational
Tikitere Wireless Maintenance
Resolved
Partial outage
Started over 2 years ago
January 21, 2024
Lasted 2 minutes
January 21, 2024
11:42
11:44 AM
UTC
Updates
Resolved
January 21, 2024 at 11:44 AM
UTC
Resolved
January 21, 2024 at 11:44 AM
UTC
Maintenance complete.
Investigating
January 21, 2024 at 11:42 AM
UTC
Investigating
January 21, 2024 at 11:42 AM
UTC
Tikitere Wireless Maintenance. Trying to improve link stability.
UTC
UTC
UTC
UTC
UTC