RexNetworks - Te Puke Quarry Road Rural Fibre – Incident details

All systems operational

Te Puke Quarry Road Rural Fibre

Resolved
Partial outage
Started about 2 years agoLasted about 5 hours
Updates
  • Resolved
    Resolved

    No further trouble seen. Some replacement equipment has been scheduled for install during the week of 12th Feb 2024.

  • Update
    Update

    Monitoring for any further issues.

  • Investigating
    Investigating

    We are investigating a connectivity outage on our rural fibre service. More updates to follow.