We are seeing widespread disconnections/re-connections from our FWA customers.
The team are investigating currently.
UPDATE: Connections are back. Please power cycle your modem if still offline.
Investigating
Investigating
We are seeing widespread disconnections/re-connections from our FWA customers.
The team are investigating currently.
UPDATE: Connections are back. Please power cycle your modem if still offline.