RexNetworks - Network Outage/Degradation - Upstream Provider Fibre Damage – Incident details

System Under Maintenance

Network Outage/Degradation - Upstream Provider Fibre Damage

Resolved
Partial outage
Started over 1 year agoLasted 1 day
Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    All service degradation issues have been resolved overnight. Only a few services remain offline. Their field team are returning to site this morning to fix the remaining faults.

  • Investigating
    Investigating

    There is a large-scale outage affecting customers across Tauranga & Western Bay of Plenty. Our upstream provider's field team are on site repairing services currently. Tauranga, Te Puke, and Papamoa customers are experiencing service degradation until the damaged fibre is repaired. (Slow & intermittent service) There is no current estimated restoration time.