RexNetworks - Number 3 Road Wireless – Incident details

System Under Maintenance

Number 3 Road Wireless

Resolved
Partial outage
Started over 1 year agoLasted 3 days
Updates
  • Resolved
    Resolved

    Batteries are cycling as we would expect. Monitoring has shown no further connectivity interruptions or voltage anomalies.

  • Update
    Update

    Our technicians identified a faulty onboard management system in a battery. This meant both batteries had to be replaced causing multiple smaller outages today. The solar controller has also been replaced as a precaution. We continue to monitor for any abnormalities. If your service is still down please power cycle your router before contacting support.

  • Investigating
    Investigating

    The site has gone fully offline. This is affecting all customers on Number 3 Road Wireless. Our technicians suspect the solar controller after some odd behaviour yesterday evening while replacing the other failed component. Our team are organizing a trip in this morning to investigate further.