RexNetworks - Unplanned Outage – Incident details

All systems operational

Unplanned Outage

Resolved
Operational
Started about 1 year agoLasted 23 minutes
Updates
  • Resolved
    Resolved

    Marking as resolved. No further events/issues noted.

  • Update
    Update

    Monitoring for any further developments.

  • Update
    Update

    Connections all look to be reestablished. If you are facing an issue, please power cycle your modem and wait around 10-minutes before calling 0508 739 638.

  • Investigating
    Investigating

    We are investigating an unexpected reboot of our secondary core router. This has caused ADSL, VDSL & Fibre connections to briefly disconnect and then reconnect again. More updates to follow.