RexNetworks - Network Outage - Upstream Provider Fibre Backhaul Outage – Incident details

All systems operational

Network Outage - Upstream Provider Fibre Backhaul Outage

Resolved
Operational
Started about 1 year agoLasted about 10 hours
Updates
  • Resolved
    Resolved

    Technician has carried out a 200m temporary overlay to restore the services which were impacted due to roadworks contractors drilling new ducts in the area.

  • Update
    Update

    Technicians are still working on jointing activities to restore the remaining services. Current ETR is 21:00hrs 18/03/2025.

  • Update
    Update

    Technicians have completed the jointing activities. Currently technicians are working towards restoration on remaining services.

  • Update
    Update

    Technical teams advised services are progressively restoring as jointing activities are progressing. No Current ETR.

  • Update
    Update

    Technical teams advised due to no mobile coverage on site there will delay in getting updates. Additional technicians are en route to fault location. An approximate ETA is 14:00hrs

  • Update
    Update

    Technical teams advised the fibre has been cut at the corner of Youngston Road and SH2. The impacted cable id is TG19/ACG665. Technicians are excavating the cable ends and waiting for the cable to arrive for a temporary overlay.

  • Investigating
    Investigating

    There is a large-scale outage affecting backhaul fibre between Paeroa and Tauranga, Otumoetai and Paeroa, and Katikati and Otumoetai. Our upstream provider's field team has been dispatched to investigate. There is no current estimated restoration time.