RexNetworks - Minden Hill Lane - Unplanned Outage – Incident details

All systems operational

Minden Hill Lane - Unplanned Outage

Resolved
Partial outage
Started 5 months agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    We have seen services restored for 15 minutes, however Chorus could cause further service impacts until they complete their maintenance works. If another long duration outage occurs we will update.

  • Update
    Update

    Chorus technical teams advised Unplanned Outage caused due to Planned activity carried under CRQ000612814852. Chorus technicians are working on a remote site. Please be advised this incident priority has been upgraded from P3 to P2 as per the impact analysis.

  • Investigating
    Investigating

    Services are currently affected. Technicians are making remote checks into cause. Next update on status change.