RexNetworks - Number 3 Road - Wireless – Incident details

All systems operational

Number 3 Road - Wireless

Resolved
Partial outage
Started 4 months agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    A technician has resolved this onsite. All services are restored.

  • Update
    Update

    A remote restart of link has not brought it back up. A technician is enroute to investigate onsite.

  • Investigating
    Investigating

    We are investigating an issue with services to Number 3 Road, Te Puke