RexNetworks - Mobile Calling – Incident details

All systems operational

Mobile Calling

Resolved
Partial outage
Started 4 months agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    No further mobile calling issues have been reported. Metrics are healthy and we’re closing off the incident. Please report any further issues via normal support channels.

  • Update
    Update

    The latest emergency changes appear to have resolved the issues. We are continuing to monitor and will kept the incident open until we have the all clear from our partner. Please contact us if you’re still having any issues reported from now.

  • Update
    Update

    Our mobile partners engineers expect the emergency change to be fully deployed within the next 30 minutes. Further updates to follow post the deploy.

  • Update
    Update

    Our mobile partners engineers are continuing to work on a fix and the implementation of the emergency change.

  • Update
    Update

    Our mobile partners engineers are continuing to work on a fix. An emergency change is being performed to resolve the issue this is going through within the next 20 minutes.

  • Investigating
    Investigating

    We’re aware that some customers are experiencing issues with connecting, receiving, or making calls on their mobile devices. We sincerely apologize for the inconvenience and want to assure you that our partners technical team is working hard to resolve this as quickly as possible. Thank you for your patience and understanding while the issue is resolved.