Our upstream provider has restarted part of their core and we are seeing services restore.
Any continued issues please power cycle your router before getting in touch.
Investigating
Investigating
Our upstream 4G/5G FWA provider has a core issue at present which is causing a loss of service for customers.
Their technical engineers are working to resolve.
Updates will be posted when we hear more.