RexNetworks - Loss of all 4G/5G FWA connections – Incident details

All systems operational

Loss of all 4G/5G FWA connections

Resolved
Major outage
Started about 1 month agoLasted 36 minutes
Updates
  • Resolved
    Resolved

    Our upstream network partner had a planned network migration project that has impacted our customer connections. Unfortunately we were not notified about this work. Connections are now restoring and coming online. If your connection is still offline after 9:20pm please try power cycling your router/modem.

  • Update
    Update

    The issue has been indentified and we are awaiting further updates from our upstream network partner. Updates to follow.

  • Investigating
    Investigating

    Our team is investigating the loss of all 4G/5G FWA connections. Updates to follow.