RexNetworks - Degraded Performance – Incident details

All systems operational

Degraded Performance

Resolved
Major outage
Started about 4 hours agoLasted about 3 hours

Affected

Fibre

Degraded performance from 7:10 AM to 10:15 AM

Tuatahi First Fibre

Degraded performance from 7:10 AM to 10:15 AM

RexNetworks Rural Fibre

Degraded performance from 7:10 AM to 10:15 AM

Wireless

Degraded performance from 7:10 AM to 10:15 AM

Te Puke Wireless

Degraded performance from 7:10 AM to 10:15 AM

Updates
  • Resolved
    Resolved

    We have seen improvements to performance.

  • Monitoring
    Monitoring

    Our upstream fibre partner is continuing to monitor their network.

    They are seeing a reduction in latency and improvement in performance.

  • Investigating
    Investigating

    We are currently investigating a degraded performance issue with our upstream fibre partner.

    So far we have seen this issue effecting connections located in Te Puke, Greerton, Mt Maunganui & Papamoa.

    We'll post further updates as more information comes to hand.