RexNetworks - Paengaroa Rural Fibre - Outage – Incident details

All systems operational

Paengaroa Rural Fibre - Outage

Resolved
Partial outage
Started 25 days agoLasted about 2 hours

Affected

Fibre

Partial outage from 7:15 AM to 9:25 AM

RexNetworks Rural Fibre

Partial outage from 7:15 AM to 9:25 AM

Updates
  • Resolved
    Resolved

    A core power component has been identified as defective causing a loss of service. A full mitigation will be completed tomorrow morning.

    Service has been restored to customers. Please power cycle if you are still having issues connecting.

  • Investigating
    Investigating

    We are currently investigating an outage to our Paengaroa rural fibre network