RexNetworks - 4G FWA | Weather Related Event – Incident details

All systems operational

4G FWA | Weather Related Event

Resolved
Degraded performance
Started about 3 years agoLasted 2 days
Updates
  • Resolved
    Resolved

    Network issues for our customers seem to have improved with a more stable 4G service.

  • Update
    Update

    Ngongotaha, Maketu & Paengaroa cell sites seem to be running with degraded performance. Customers may notice slower speeds and timeouts when trying to use their connection.

  • Investigating
    Investigating

    We are seeing multiple disconnections/reconnections for our customers across the 4G FWA network. Our wholesale provider has multiple issues across their network in the North Island and some instability is to be expected during this weather. If anything specific is reported we'll update this incident here.