RexNetworks - Number 3 Road Wireless – Incident details

All systems operational

Number 3 Road Wireless

Resolved
Partial outage
Started almost 3 years agoLasted about 11 hours
Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    Repair and restarting have been completed. Connectivity restored and customer connections are coming online. Any issues please power cycle your WiFi router/modem before calling 0508 739 638

  • Update
    Update

    Our technician has identified the backhaul radio at fault and is replacing it with the spare one. Connectivity may come up for a short period and go offline again as the replacement progresses.

  • Update
    Update

    We have confirmed the battery bank is fully charged and have done a remote restart on the backhaul radio. Unfortunately, the cable/port on the backhaul radio is reporting an issue with loss of all service as the outcome. Our technician will head to the site with a replacement radio in the morning to diagnose and hopefully restore services. Apologies for the inconvenience.

  • Investigating
    Investigating

    We are investigating an outage with services. This at this point does not look related to power but rather an issue with the backhaul radio.