RexNetworks - Caution: Tikitere - Unison Transformer Failure – Incident details

All systems operational

Caution: Tikitere - Unison Transformer Failure

Resolved
Operational
Started over 2 years agoLasted about 8 hours
Updates
  • Resolved
    Resolved

    Our technician has re-established power at site.

  • Update
    Update

    The Unison team has finished their works. A RexNet tech will re-establish power to our services later today. The site is still running on battery backup.

  • Update
    Update

    Unison fault team is onsite. Awaiting further update.

  • Investigating
    Investigating

    Our team was notified of a power issue this morning. A technician confirmed the Unison Transformer is the issue on their power pole. Unison has been notified and fault team en route.