RexNetworks - Te Puke Wireless Maintenance – Incident details
Get updates
Email
Slack
Get updates
Dark mode
All systems operational
Te Puke Wireless Maintenance
Resolved
Partial outage
Started about 2 years ago
Lasted 3 minutes
Updates
Resolved
January 17, 2024 at 12:12 PM
Resolved
January 17, 2024 at 12:12 PM
Maintenance complete.
Investigating
January 17, 2024 at 12:10 PM
Investigating
January 17, 2024 at 12:10 PM
We are restarting Te Puke wireless panels.