RexNetworks - Number 3 Road Wireless - Repeater Site Outage – Incident details

All systems operational

Number 3 Road Wireless - Repeater Site Outage

Resolved
Partial outage
Started almost 2 years agoLasted about 14 hours
Updates
  • Resolved
    Resolved

    The technician has been to the site and put in place a temporary solution until more resources and materials are available for full rectification. We will schedule some maintenance for this in the future. Any issues with your connection please power cycle your equipment before calling 0508 739 638.

  • Update
    Update

    A technician will conduct some onsite repairs & maintenance tomorrow AM to pinpoint the issue and hopefully resolve this outage. Further updates to follow.

  • Investigating
    Investigating

    We are remotely investigating an issue affecting our Number 3 Road repeater site.