RexNetworks - Paengaroa Rural Fibre - Outage – Incident details

All systems operational

Paengaroa Rural Fibre - Outage

Resolved
Partial outage
Started over 1 year agoLasted 15 minutes
Updates
  • Resolved
    Resolved

    Our cabinet experienced a DC failure at 3:00pm related to the PowerCo shutdown on Roydon Downs Road. The cabinet was rebooted and returned online by 3:15pm with all services restored. Apologies for any inconvenience this may have caused.

  • Investigating
    Investigating

    Our cabinet experienced a DC failure at 3:00pm related to the PowerCo shutdown on Roydon Downs Road. The cabinet was rebooted and returned online by 3:15pm with all services restored. Apologies for any inconvenience this may have caused.