RexNetworks - Number 3 Road Wireless – Incident details

All systems operational

Number 3 Road Wireless

Resolved
Degraded performance
Started over 1 year agoLasted 4 days
Updates
  • Resolved
    Resolved

    This site has now been fully restored following installation of new components. We will be closely monitoring for any issues over next 48 hours. If your service is still down please power cycle your router before getting in touch with support.

  • Update
    Update

    The site has now gone fully offline. This is affecting all customers on Number 3 Road Wireless. This now pinpoints the faulted hardware (not the wireless sector) and a replacement is being provisioned overnight with the applicable configuration. Our team will replace and resolve on site tomorrow morning, apologies for the inconvenience.

  • Update
    Update

    One further recurrence has happened this morning. We are now planning for a replacement on 9th or 10th of January. A scheduled maintenance notice will be created and posted here when booked (http://status.rexnetworks.co.nz/)

  • Investigating
    Investigating

    We are investigating one wireless sector that has self rebooted. So far sector has recovered and connections are coming back online.