RexNetworks - Network Outage - Upstream Provider Fibre Outage – Incident details

All systems operational

Network Outage - Upstream Provider Fibre Outage

Resolved
Partial outage
Started about 1 year agoLasted about 5 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved. Services are coming back online.

  • Update
    Update

    The location of the fibre strike has been identified. The field team is currently working on the repairs. We will provide further updates once we receive more information from the field. Thanks.

  • Update
    Update

    Damage has been identified on their core link to Omokoroa and Katikati. All Omokoroa and Katikati services are currently offline. Field resources are on their way to site.

  • Investigating
    Investigating

    There is a large-scale outage affecting customers across Katikati & Omokoroa. Our upstream provider's field team have been dispatched to investigate. There is no current estimated restoration time.