RexNetworks - Unplanned Outage - Rural Fibre – Incident details

System Under Maintenance

Unplanned Outage - Rural Fibre

Resolved
Partial outage
Started 12 months agoLasted about 9 hours
Updates
  • Resolved
    Resolved

    Services were restored at 5:55am, and the linesman from Unison has confirmed the fault has been resolved.

  • Investigating
    Investigating

    Our rural fibre service in Paradise Valley is currently experiencing an unplanned outage due to a power network undervoltage event. An undervoltage state hadn't tripped our AC loss alarm, and our technician has gone to the site to verify the cause. A job has been raised with Unison with updates to follow.