RexNetworks - Degraded Preformance - Tikitere – Incident details

All systems operational

Degraded Preformance - Tikitere

Resolved
Degraded performance
Started 8 months agoLasted about 2 months
Updates
  • Resolved
    Resolved

    Secondary link is now primary for the foreseeable future.

  • Update
    Update

    Primary link maintenance complete for today. The site will remain on secondary link for now.

  • Update
    Update

    A replacement secondary connection has been installed. Addtional work to be carried out on primary link Monday 15/09/2025.

  • Investigating
    Investigating

    There have been a series of dropouts and increasing periodic instability with our backhaul link to Tikitere. Working with suppliers & vendors, we have determined the next step forward to hopefully resolve, if not narrow down the root cause. A maintenance outage has been scheduled for 06/08/2025 with 11/08/2025 as an alternate date