RexNetworks - Te Puke Wireless (North West) – Incident details

All systems operational

Te Puke Wireless (North West)

Resolved
Partial outage
Started 7 months agoLasted about 12 hours
Updates
  • Resolved
    Resolved

    Our team have resolved this issue and all subscribers have reconnected.

  • Investigating
    Investigating

    A piece of hardware has become unresponsive during high winds this evening and has caused an outage to a small number of customers. A remote reboot has been unsuccessful. Our team will head to the site in the morning to investigate further. We'll update this with any further updates.