RexNetworks - Widespread connectivity outage – Incident details

All systems operational

Widespread connectivity outage

Resolved
Major outage
Started 11 days agoLasted about 2 hours

Affected

Fibre

Major outage from 12:28 AM to 1:07 AM, Operational from 1:07 AM to 2:49 AM

Chorus Fibre

Major outage from 12:28 AM to 1:07 AM, Operational from 1:07 AM to 2:49 AM

Tuatahi First Fibre

Major outage from 12:28 AM to 1:07 AM, Operational from 1:07 AM to 2:49 AM

Enable Fibre

Major outage from 12:28 AM to 1:07 AM, Operational from 1:07 AM to 2:49 AM

Northpower Fibre

Major outage from 12:28 AM to 1:07 AM, Operational from 1:07 AM to 2:49 AM

RexNetworks Rural Fibre

Major outage from 12:28 AM to 1:07 AM, Operational from 1:07 AM to 2:49 AM

Updates
  • Resolved
    UTC
    Resolved

    Our upstream partner has confirmed the service interruption was caused by a network device reboot.

    Services have since been restored and are currently operating normally.

    We both apologise for the disruption and our upstream will continue to investigate the event to understand the cause and help prevent a recurrence.

  • Update
    UTC
    Update

    Root cause identified, an upstream partner handover link was lost for 6 minutes.

    We have raised it with the upstream to investigate the cause further.

    If you still have no connectivity, please power off equipment wait 30 seconds and then power on again.

  • Monitoring
    UTC
    Monitoring

    Connections are restoring, team is still looking for root cause.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.